Jump to content

Unable to detect a supported version of Prepar3D (P3Dv5.3)


Mats Möller

Recommended Posts

  • RDPresets

Hi Mats,

Tahnk you for reaching out, like the errors says you are running a non supported version, you are running an older version of V5.3, this means live editing is not supported for this version and you can only apply without the sim running, if you want to use all the RDShade features and live editing we recommend downloading the latest Prepar3D client and installing it, no complete reinstall needed, this uninstall the Prepar3D client and install the 5.3.17 one and you are good to go!

 

Happy flying

RDPresets

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...