Jump to content

P3Dv4.5 not supported?


Recommended Posts

Greetings,

I just purchased your product. However, I cannot do anything with it.

I am running P3D 4.5.13.32097 and the program states it does not support that version. It seems to be looking for P3D v5, which I do not have. It will also not let put in the path to my P3Dv4 location.

It states on the ReShade page that the program is compatible with P3D V4 and V5.

Any suggestions?

Regards,

Scott

natural preset (made by simflyer) V1.1.ini P3D.ini

Link to comment
Share on other sites

  • RDPresets Staff

Hi!

Prepar3D v4 is supported, however because it’s an ‘older’ version we only support the latest update of v4 (V4.5.14) you are both on V4.5.13, make sure to update your Prepar3D client to the latest version to use RDShade 🙂

 

Thank you both for your purchase

RDPresets

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...