Jump to content

Terrain texture issues


Recommended Posts

  • RDPresets Staff
2 minutes ago, William Suarez said:

This is my current p3d v4 version 🙂

P3D.PNG

Thank you for the info! Did you apply tweaks and than it went away? Or how did you end u here? Looking at fixing it right away so if you can give us as much info as possible would be awesome!

Link to comment
Share on other sites

Just now, RDPresets - Robin said:

Thank you for the info! Did you apply tweaks and than it went away? Or how did you end u here? Looking at fixing it right away so if you can give us as much info as possible would be awesome!

I applied one of the presets that comes with the software and since then the terrain looks like that.

Link to comment
Share on other sites

Its the same version as William uses and no it‘s not a scenery  problem, as I did a flight before installation. Everything worked prefectly on this flight. Then I installed the program, started it and voilà, theres the problem

Link to comment
Share on other sites

  • RDPresets Staff
Just now, ad_astra90 said:

Its the same version as William uses and no it‘s not a scenery  problem, as I did a flight before installation. Everything worked prefectly on this flight. Then I installed the program, started it and voilà, theres the problem

Ah okay! I will take a look!

Link to comment
Share on other sites

  • RDPresets Staff

Thanks for waiting guys.

For the short term, please place the following file in your ShaderHLSL folder located in your V4 main folder. This will bring the scenery / terrain back for now. We will work on a fix and I will update you as soon as the version is pushed so you can start using RDShade again and enjoy it. We are very sorry for the problem! This file will atleast make sure you can use your P3D normally 🙂 If you want to use RDShade, you can, but after you apply a tweak / preset, manually place that file in the location I mentioned above and all should be good.

Let me know!

GPUTerrain.fx

Link to comment
Share on other sites

3 minutes ago, RDPresets - Robin said:

Great William, Thank you for testing and reporting, we will solve the issue once in for all in the day 1 patch and now you can start and ejoy your flights!

 

Thanks again

RDPresets

You're very welcome and thank you for the quick response and quick fix. I really appreciate it 🙂 Cheers

Link to comment
Share on other sites

Hi there, I also have this same issue and I'm using the preset name "natural preset (made by simflyer) V1.1.ini" and my P3D version is 4.5.14.34698 and my RDShade version is 1.0.

 

I've also noticed some odd colouring in the flight deck. Screenshots attached of my view from Heathrow and my view in the PMDG 777. Any help would be greatly appreciated.

 

Many thanks,

Jack

 

2022-3-27_23-27-46-463.jpg

2022-3-27_23-27-50-383.jpg

2022-3-27_23-27-54-100.jpg

2022-3-27_23-28-0-293.jpg

2022-3-27_23-28-7-429.jpg

2022-3-27_23-28-17-486.jpg

2022-3-27_23-28-27-20.jpg

Link to comment
Share on other sites

Hi Robin,

I too had the weird color problem with the "Natural Preset v1.1" by SimFlyer. I'm now using The "Flightsimmer" preset and all looks well. This is in P3Dv4.5.14.

Are some of the presets available specific for P3D v5 and won't work with v4, or should they work with both versions?

Regards,

Scott

Link to comment
Share on other sites

  • RDPresets Staff

Hi Scott,

There are 2 tweaks that do not apply the correct way in V4.5 which gives these issues, we expect almost all v4.5 users to have this issue, both issues will be fixed in the Day1 Patch coming in the coming days 🙂

When the update has been pushed you will get a notification here as well as in your e-mail and you can download the new version. Than all issues will be solved!

Let us know if there any other issues.

Robin

Link to comment
Share on other sites

Hi Robin,

 

I have placed the GPUTerrain file in the correct place and can confirm that this has worked for the terrain, but the odd colours are still there. I have since changed to a different preset and then replaced the GPUTerrain file and all is now well, including with the flight deck.

 

Many thanks,

Jack

Link to comment
Share on other sites

  • RDPresets Staff

Hi Jack!

We have looked  at the problem and the colors seem to be caused by the contrast tweak for some users. We recommend disabling it for now until we have solved the problem with the next hotfix so you can use the rest of the tweaks normally for the short term.

 

Thank you!

Robin

  • Like 1
Link to comment
Share on other sites

On 4/6/2022 at 1:56 AM, RDPresets - Robin said:

The best way to fix Color issue is turning off the contrast tweak. Tomorrow we will release the hotfix where all these issues will be fixed.

I recently installed the newest version of RDshade and I'm still having this issue.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...