Jump to content

Why is EA constanly being Activated ?


Recommended Posts

Hi,

As per the title, why does RDShade constantly turn EA on whenever I change/save any customizations?

It changes "EnhancedAtmospherics=0" to "EnhancedAtmospherics=1" within my Prepar3D.cfg file.

 

Maybe I'm missing some simple setting somewhere as I don't want EA enabled.

Any ideas, please?

 

TIA

Link to comment
Share on other sites

  • RDPresets Staff

Hi Bernard,

If you have the volumetric cloud tweaks enabled RDShade will automatically enable EA as well as we had issues with the earlier version so this was the solution. If you want to use Volumetric clouds and the original sky you have to turn EA off manual for the moment. We will fix this in a future update.

Kind regards

Robin

Link to comment
Share on other sites

Hi Robin,

Thanks for your reply.

However I have all 'cloud' tweaks disabled in RDShade yet it still turns on EA  whenever I save/apply any tweak whatsoever ?

 

Are you saying this is a know bug that awaits addressing?

 

Cheers,

Bernard.

Link to comment
Share on other sites

  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...